登陆客户端异常相关- 万象帮助文档 - Powered by HDWiki!
您当前的位置: 万象帮助文档  > 所属分类  >  客户端相关问题    客户端相关问题   

登陆客户端异常相关

文档创建者:Snake 浏览次数:3513 次 编辑次数:4次 更新时间:2019-08-26 复制文档链接

登陆客户端异常,登录客户端异常相关问题。

目录

登陆客户端提示已经被指定

出现此提示是因为有用户已经指定激活此电脑了。换一台电脑使用即可。

客户端登陆提示:会员卡号不存在

  • 现象
    会员卡在服务端激活以后,客户端登陆时提示:会员卡号不存在。 
  • 原因及解决办法
    该问题是由于会员卡卡号与实名身份证不匹配,建议删除该会员,然后重新添加会员,卡号和身份证号保持一致即可。 
    登陆客户端异常相关

客户端一直卡在初始化界面

  1. 暂时关闭服务端程序,在服务端安装的电脑上全盘搜索uptclt文件夹,将搜索到的所有uptclt以及uptclt2文件夹全部删除掉。然后重启服务端和客户机观察使用;
  2. 如果做完第一步依然存在卡初始化的问题,请手动卸载客户端程序,安装官网(http://download.sicent.com/download.html)稳定版本客户端解决。  

客户端启动缓慢

  • 现象
    客户端启动缓慢,Administrator锁定状态需要很长时间(30秒)才可以进入锁屏界。
  • 原因
    引起此问题的原因是华硕的驱动服务消耗了开机资源,停用后问题消失(只有网吧客户端机器主板是华硕品牌的,才会出现此问题)。 
  • 解决方法
    找到相关进程并禁止加载(C:\Program Files (x86)\ASUS\AsSysCtrlService\1.00.22\AsSysCtrlService.exe)。 

换机提示不允许直接换机

用户后台勾选了换机需要原机确认,用户到原来登录的机器选择换机之后,即可正常登陆需要更换的机器。
登陆客户端异常相关

客户机登陆时提示:此电脑正在换机状态请稍候再试

出现该提示说明这台电脑有顾客在用,处于上机状态,顾客点了客户端的换机按钮,但还未到其它客户机登陆,如此时有另一位顾客来登陆此电脑,就会出现这个提示,查看控制台此客户机是否有用户在上机,如果有结帐掉,重新登陆即可。
登陆客户端异常相关

客户端登录页面的扫码上机功能如何关闭

扫描二维码关注客服公众号联系在线客服,提供账号核实处理。
客服公众号客服公众号

此页面有帮助吗?

文档内容仅供参考,如果您发现文档中有错误
或者您需要解决其它具体的问题,请您联系我们的客服咨询。